0 Replies Last post: Jun 9, 2010 3:59 PM by Community Admin  
Novice 44 posts since
Mar 30, 2009
Currently Being Moderated

Jun 9, 2010 3:59 PM

Tar @LongLink errors untarring files on AIX 5.3, 6.1

Using AIX "tar" caommand or even "pax" returns @LongLink errors and fails to extract the installation images.

 

Cause

Tar and pax cannot handle a symbolic link (the 'link name') exceeding 100 bytes

 

Solution

Download, install and use GNU tar, version 1.14 or later.  The GNU tar can be downloaded from the Free Software Directory on www.gnu.org.  It must be installed as the default tar utility in the path; default install location for GNU tar is /usr/local/bin.

More Like This

  • Retrieving data ...